Unix-way → Установка nVidia драйвера debian

Один из вариантов установки видео драйвера:
# apt-get install module-assistant
# module-assistant prepare
# module-assistant update
# module-assistant auto-install nvidia-kernel-source


Module-assistant скачает необходимые пакеты.

Далее
# apt-get install nvidia-glx nvidia-settings nvidia-xconfig


Запускаем авто настройку
# nvidia-xconfig


Перезагружаем X
# /etc/init.d/gdm restart


Так же можно провести более тонкую настройку
# nvidia-settings


Наслаждаемся :)

Оригинал
  • avatar
  • makenskiy
  • 3055
  • +6
  • 17 сентября 2010, 16:53

Комментариум (4)

RSS свернуть / развернуть
+
+3
avatar

pashtuun

  • 26 марта 2011, 15:00

  • Warning: Smarty error: unable to read resource: "cmtedit_button.tpl" in /home/makenskiy/www/itbuben.org/public_html/engine/lib/external/Smarty-2.6.19/libs/Smarty.class.php on line 1092
Я скачивал .bin с сайт nVidia потом ставил
+
+2
avatar

dnsi

  • 26 марта 2011, 17:04

  • Warning: Smarty error: unable to read resource: "cmtedit_button.tpl" in /home/makenskiy/www/itbuben.org/public_html/engine/lib/external/Smarty-2.6.19/libs/Smarty.class.php on line 1092
При таком способе (скачивание бинарника с сайта) у меня дровишки слетали после каждого очередного обновления ядра, вы не сталкивались с такой проблемой?
+
+2
avatar

raxp

  • 26 марта 2011, 17:13

  • Warning: Smarty error: unable to read resource: "cmtedit_button.tpl" in /home/makenskiy/www/itbuben.org/public_html/engine/lib/external/Smarty-2.6.19/libs/Smarty.class.php on line 1092
У меня такое только при обновлении ветки ядра бывает. А так вроде нормально. Или я просто не часто ядро обновляю? =) (Привык по убунте, там чуть ли не каждую неделю ядро обновлялось)
А из репов я как-то не смог поставить.
Так что держу бинарник на всякий пожарный, если вдруг не запустятся иксы.
+
+1
avatar

pashtuun

  • 26 марта 2011, 18:12

  • Warning: Smarty error: unable to read resource: "cmtedit_button.tpl" in /home/makenskiy/www/itbuben.org/public_html/engine/lib/external/Smarty-2.6.19/libs/Smarty.class.php on line 1092
Было на Ubuntu такое, на debian не давно пересел пока не сталкивался

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.